@
iNT WRITE
EARNINGY

InterWrite Virtual PRS (o] x]
File View Tools Help
@ [ANS: ® ©© 6 ©
i"'f,’%’"" Enter Answer o 6 0
© © 0 o
© ®© © ©
o @ @ &S 00 © o ®©

Connected - Question not started
zoomout | Zeomin |

Virtual PRS for PCs

i WM_sliberty

File Zoom Tools Help

i
;,’|virt_ua|PR5

Question Started
(Al [2][2][3][ar
[8][a][s][s][«]
[c][7][8][9] [
(o] [ ][o][-][7]
(e] [@][F] [a]
[ Send ||~
File ] Help

Virtual PRS for PDAs

Interwrite Virtual PRS
Instructor’s Guide

Interwrite Virtual PRS gives you and your students a choice between using the PRS
RF Clicker hardware or the Virtual PRS software application on a computer or PDA
to respond to questions during a PRS Session. Virtual PRS mimics the look and
functionality of the PRS RF Clicker. With Virtual PRS installed on a computer at-
tached to a Local Area Network or Wireless Network, or a Windows Mobile-based
PDA with Wi-Fi capability, students can participate in a PRS Session, answering
questions and turning in homework assignments, just as they would if they were
using a PRS RF Clicker. Virtual PRS for PCs displays an image with an instrument
panel that resembles the PRS RF Clicker. Virtual PRS for PDAs displays the VPRS
Display above a keypad that features most of the RF Clicker keys. The student types
his answer by clicking on the keys on the keypad or typing on the keyboard on the
computer or the pup-up keyboard on the PDA. The answer displays in the ANS field
in the VPRS Display and Virtual PRS transmits itto the PRS software on the host
computer. Status messages regarding transmissions and the state of the PRS Session
are displayed below the ANS field.

Virtual PRS for PCs can be used in a computer lab or a computer-equipped class-
room. It can be installed on students’ personal computers that can connect to the
school’s LAN or Wi-Fi network, or on school computers. Virtual PRS for PDAs is
installed on a student’s PDA (Pocket PC). The PDA must be running Windows
Mobile 3.0 or 5.0 and have Wi-Fi capability. You must have a Wi-Fi router running in
the classroom. If a PRS RF Receiver is attached to the host computer, both RF
Clickers and computers and/or PDAs running Virtual PRS can participate in a PRS
Session. However, an RF Receiver is not necessary if everyone in the class is using
Virtual PRS.

The way you use PRS will not change when you have PCs and/or PDAs running
Virtual PRS. Everything is the same as it is with RF Clickers. You just have to enable
Virtual PRS Support to make PRS ready to accept responses from Virtual PRS
systems.

If you are setting up a computer lab or a computer-equipped classroom with Virtual
PRS for PCs, you will have to install the Virtual PRS on each computer. Download
the software from the Interwrite Learning Web site at www.InterwriteLearning.com/
vprs. First you will set up an account on the Virtual PRS Web site. You have the
option of selecting an Individual License or a Site License (for up to 50 users). The
activation codes assigned to the selected license type will bwe retained in your
account. You will also be sent an email with the activation codes. Registration,
installation, and activation are one-time-only operations.

Virtual PRS for PCs can be configured just as RF Clickers are configured. (Virtual PRS
for PDAs cannot be configured.) Normal is the default configuration. A Normal
Virtual PRS can connect to any Open RF Class that has Virtual PRS Support enabled.
Virtual PRS can be configured as Loaner. A student using a Loaner Virtual PRS will be
required to provide his Student ID and name every time he tries to connect to an
Open RF Class. Virtual PRS can be configured as Closed. A Closed Virtual PRS
automatically connects to the Closed RF Class. A Closed Loaner Virtual PRS prompts
for the Student ID and name before it automatically connects to the Closed RF
Class.



With Virtual PRS Support enabled, you will start a Class. Students using
Virtual PRS will connect to the Class by entering the Host IP Address that is
displayed on the RF Status Bar at the bottom of the PRS application win-
dow.

When students are connecting to your RF Class, remind them
to verify that the Host IP Address published on the RF Status
Bar is the same as the one in their Connect dialog. If you are
running PRS from a thumb drive and moving to different
computers, the Host IP Address will change from Class to
Class. The students’ Connect dialog will remember the Host
IP Address last used.

Once connected, students will be able to participate in PRS Sessions,
answering questions or submitting homework assignments. This Instructor’s
Guide describes how to enable Virtual PRS Support, the installation and
setup of Virtual PRS for PCs on a computer, the installation and setup of
Virtual PRS for PDAs on a PDA, how to configure Virtual PRS for PCs, and
how to use Virtual PRS to send responses and homework assignments. In
addition, the Virtual PRS menus are reviewed.



Enable Interwrite Virtual PRS Support

Before students can use Virtual PRS to connect to your Classes, you must enable Virtual PRS
support in PRS. The Virtual PRS Support option is selected from the RF menu. It makes the
Host IP Address available to the Virtual PRS installations, whether students are using Virtual
PRS on computers connected to the LAN or Wireless Network or Virtual PRS on PDAs
connected via Wi-Fi. The Host IP Address is the IP address of the computer (the host) on
which InterWrite PRS is installed. The computers on which Virtual PRS for PCs is installed
(clients) must be on the same Local Area or Wireless Network as the PRS host computer. The
PDAs running Virtual PRS for PDAs must have Wi-Fi capability and the PRS host computer
must be on a Wireless Network.

1 From the PRS RF menu, select the Virtual PRS Support option.

2 Click on the Enable Virtual PRS support checkbox. When you do, the Select IP Address
window is activated.

Virtual PRS Support... x| Virtual PRS Support... x|
I~ Endble Virtual PRS support: I Endble Yirtual PRS support:
Seleet TP Addnessy Select IP Address:
102041 r
coe coce

3 Click on the OK button to complete the operation. A prompt will display indicating that
PRS must be restarted before Virtual PRS Support goes into effect.

You might see multiple IP addresses in the Select IP Address window, depending on how
many network connections are available. A Host Computer connected to both a Local Area
Network and a Wireless Network will have two IP addresses.

Virtual PRS Support... x|
¥ Engble Virtual PRS support

Selest IP Address:

22311128

Tl

Choose the IP address of the network that both the host PRS computer and the Virtual PRS
clients can connect to. Both the host computer and the client computers and/or PDAs must
be connected to the same network in order for the Virtual PRS clients to be able to send data
to the PRS host.

If you are not sure whether Virtual PRS is going to work in your network environment,
connect both the host computer and a client computer to the network. Retrieve the IP
address from the host computer. From the client, ping the IP address of the host to see if you
get a reply back from the host. If you do, it means that the packets sent to the host were
received. Virtual PRS will work in this environment. If you have additional questions regarding
the network setup at your facility, you should contact your Network System Administrator.

Virtual PRS must allow TCP/IP traffic over the following ports: 14556, 14557 and 15555.
You may need to verify this with your System Administrator.
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Download, Installation and Setup
Interwrite Virtual PRS for PCs

| Log on to our Web site at www.InterwriteLearning.com/vprs to register and
Reglstel’ aﬂd Download download the Virtual PRS software. When you register, the activation codes for

Virtual PRS will display. The codes are saved in your registration account. In addition,
you will receive an email containing the codes. Download the Virtual PRS software
from the Interwrite Learning Web site to a location on one of the computers that will
be used by a student during PRS sessions.

Install Windows 1 Navigate to the location of the downloaded Virtual PRS application.
2 Double-click on the Virtual PRS application icon.

3 Follow the onscreen installation instructions.

Mac 1 Navigate to the location of the downloaded Virtual PRS application.
2 Double-click on the Virtual PRS application icon.

3 Follow the onscreen installation instructions.

Linux Virtual PRS is compatible with every Linux 2.6 kernel with the udev file system. The
Virtual PRS application software must be installed on Linux by a user logged in as
root.

1 Loginasroot.
2 Double-click on the Virtual PRS application icon.

3 Follow the onscreen instructions for the software installation.

ACtivate 1 From the File menu, select the Activate menu option.
2 Enter the Serial Number and Authorization codes in their respective fields.
3 Click on the Activate button.

Set Prefe rences 1  From the File menu, select the Preferences menu option. (On the Mac, Prefer-
ences is on the InterWrite Virtual PRS application menu.)

2 Enter the student’s Last Name and First Name.

3 Click on the OK button to accept the preference settings.



Configure Interwrite Virtual PRS for PCs

Configure x|

Type: rormal =

Host IP Address: |10 2 a |S1

Last Mame |L|bemt

First Narme [susan

Cancel

Configure x|

Tipe:

HostIP Address: |10 2 o |E1

Cancel
Configure x|

Type losed &
HostIP Address: |10 2 o |E1
Last Name JLiberty
First Name |Su5an
Sturlent I0: 1

Cancel

Type:

Host IP Address: |10 2 o |E1

Cancel
Configure n
Type |Nurma\ LI
Host IP Address:
Loaner
Last Name Closed
Closed Loaner
First Mame | el
Cancel

The concept of configuring the response device began with the
introduction of the RF Clicker. Configuration provides flexibility in
the way it is used in the classroom. The configuration options for
both RF Clicker and Virtual PRS are Normal, Loaner, Closed and
Closed Loaner.

Normal is the default configuration. It should remain unchanged for
any Virtual PRS installation that is always used by the same person
to connect to all Open Classes for which Virtual PRS support has
been enabled.

Virtual PRS should be configured as a Loaner on computers in a
computer lab or classroom where different students will be using
the computer over the course of a day to connect to Open Classes.
The hallmark of the Loaner Virtual PRS configuration is that it
prompts for a Student ID and the student’s name before the
student can connect to the Open Class.

A Closed Virtual PRS configuration is typically used in a classroom
where each student is assigned to a specific computer and the
Class System Type is designated as Closed. The benefit of a Closed
Virtual PRS configuration is that it automatically connects to the
Class without displaying the Connect to Host dialog. Every Closed
configuration is password-protected, so it can be changed only by a
person who knows the configuration password.

The Closed Loaner configuration combines the characteristics of the
Loaner configuration and the Closed configuration. It is used in a
classroom or computer lab where different students will be using
Virtual PRS at different times to connect to Closed Classes. Each
time the Closed Loaner Virtual PRS tries to connect to a Closed
Class, it will prompt for a Student ID and the student’s name.

1 Select the Configure menu option from the File menu.

2 Drop down the Type menu on the Configure dialog and select
a configuration type.

Fill in the information required for the configuration you chose.
Click on the OK button to save the configuration.

If you selected the Closed or Closed Loaner configuration type,
you will be prompted to provide a password. If you are
configuring multiple installations of Virtual PRS for PCs, it is
recommended you use the same password for all installations.



Interwrite Virtual PRS for PDASs
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Log on to our Web site at www.InterwriteLearning.com/vprs to register and
download the Virtual PRS software. When you register, the activation codes for
Virtual PRS will display. The codes are saved in your registration account. In addition,
you will receive an email containing the codes. Download the Virtual PRS for PDAs
software from the Interwrite Learning Web site to a location on the computer that
will be used to connect to the PDA.

The download consists of four files in a zipped file, VirtualPRS.zip. The files are
Release Notes.html, setup.exe, VirtualPRS.CAB, and setup.ini.

1 Unzip VirtualPRS.zip to a folder on your desktop.
2 Start up ActiveSync.

3 Run setup.exe and follow the onscreen prompts.

Virtual PRS is run by clicking on the Virtual PRS icon in the Programs folder.

- WM_sliberty H[= 2 |

File Zoom Tools Help

1 From the File menu at the bottom of the Virtual PRS
display, select the Activate menu option.

Preferences
Activate

Homework

2 Enter the Serial Number and Authorization codes you re-
ceived in their respective fields.

3 Click on the OK button.
Virtual PRS will display a prompt that indicates the length of the Activation period.

From the File menu, select the Preferences menu option.
Enter your Last Name and First Name.

Enable Log Events (used for troubleshooting) by clicking on the checkbox.

A W N =

Click on the OK button to accept the preference settings.



Interwrite Virtual PRS for PCs

Once you have enabled Virtual PRS support in the PRS software and Virtual PRS has been
installed on the computers being used in your classes, your students will be able to use
Virtual PRS to connect to your RF Classes. (RF Clickers join those Classes.)

Every time you start a Class, the Host IP Address will be published in the RF Status Bar at the
bottom of the PRS window. In a Virtual PRS-only Class, where there is no RF Receiver
attached to the host computer, the Host IP Address will appear in angle brackets next to the
name of the Class on the RF Status Bar. When an RF Receiver is attached to the host com-
puter and Virtual PRS Support has been enabled, two instances of the Class will display on
the RF Status Bar. One instance will be followed by the Quick Jump number in angle
brackets, while the second will have the Host IP Address in angle brackets next to the name
of the Class.

i i The Virtual PRS for PCs window consists of two panes. The Upper Pane displays the Virtual
Usmg Vlrtual PRS PRS instrument panel. The Lower Pane displays a snapshot of each Question during a PRS
Session. The Zoom buttons are used to size the Question snapshot by zooming in or out.
The Status Bar between the Upper and Lower Panes displays the status of the Virtual PRS
connection and the Timer, when a timed Question has been started, or a Self-Paced Session
is in progress.
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Question Started

These are the basic Connection instructions. The procedure will vary slightly for Virtual PRS
installations that have been configured.

1 Start up Virtual PRS.
2 Click on the Connect button.

3 The first time Virtual PRS tries to connect to PRS, the student will be prompted to enter his
Student ID and the Host IP Address in the Connect to PRS Host dialog. That information is
retained, making subsequent connections easy. It will be a matter of just clicking on the
Connect button, then clicking on the OK button to process the connection to the PRS Class.
Nevertheless, students should be reminded to check the Host IP Address displayed in PRS
against the one in their Virtual PRS Connect dialogs to make sure they are the same.

4  When you end the Class, students should be reminded to click on the Disconnect button.

As Responses are entered, they will display in the ANS field on the Virtual PRS Display. Status
messages appear in the display below the ANS field. Students can use the computer keyboard to
respond to questions, or they can click on the keys on the Virtual PRS instrument panel.

Equivalent
Virtual Keyboard Description
PRS Key Key
Period Enter a decimal point in a Numeric answer
Hyphen Enter a minus sign as the first character in a Numeric answer
Up Arrow Scroll up to the previous Question during a self-paced test

Down Arrow

Scroll down to the next Question during a self-paced test

Send the answer during a PRS Session

0@@@000

Enter . .
Save the answer to a homework assignment question

Backspace Backspace one character position

N/A Display the Preferences dialog
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The Interwrite Virtual PRS for PCs Menus

File Menu

Connect...

Configure. ..

Activate. .

Preferences...
Exit

View Menu

* Small
hedium

Large

Buttons

Cllestion

The Virtual PRS menus provide a variety of features for setting up Virtual
PRS and for using it to do homework assignments.

Connect...
. . Type: Marmal
The Connect File menu option and e B B
the Connect button both display the Student 10 |
Connect to PRS Host dialog. Lasthame: |
First Name: |
Cancel I
Configure...
. . Twpe [mormal =l
Virtual PRS can be configured to be Host P s, I
used in a variety of classroom sce- Lasthame: | clased
. . . Closed Loaner
narios. The default configuration for Fistame:  Jowem
Virtual PRS is Normal. If students will
be installing Virtual PRS on their
personal computers for use in classes Cancel

that are running PRS, there is no need
to change that configuration. The other
configurations, described on page 4,
are Loaner, Closed and Closed Loaner.

Activate... Activaie

Flease enteryour serial number and authorization code.

Virtual PRS must be activated before
it can be used in a PRS session. The |

Serial Number;

set of activation codes is obtained via smorzaonicoa M| o B

emgil when the Virtual PRS produ.ct is S|
registered on the Interwrite Learning
Web site at

www.InterwriteLearning.com/vprs

Preferences...
LastName: [

The student’s First Name and Last FirstName:

Name are established in the Prefer-

ences dialog. This information is o |

transmitted to PRS, along with the
Student ID, to ensure the student’s
answers are attributed to him or her.

You can change the size of the Virtual PRS window and buttons from the
default Small to Medium or Large.

The button keys display in the Upper Pane of the Virtual PRS window and a
snapshot of the question displays in the Lower Pane. The check mark
indicates the view is turned on. You can turn off either or both of these
views from this menu.



Tools Menu

Haormewark...

Instructions for Using the

Homework Option

Turning in Homework Assignments

Help Menu

Hoswe T,

Ahout...

Virtual PRS can store up to three homework assignments. Each homework
assignment can have up to 30 questions. You will collect the homework
assignments during a specially configured PRS Session. The Send button on
the Homework dialog is active only when a Homework Collection Session
is running.

Homework x|

iHamewark 1 | Homework 2 | Homewurk3|

Test humber.

Mote: Press enter ar click another field to save each hamewark value

GQuestion Number Answer
01 =
02
03
04
05
06
07
(it}
09
10
11
12
13
14

15 j

Cancel I

1 Select the Homework option from the Tools menu.

2 Enter the Test Number of the homework assignment in the Test Number
field to identify this homework assignment.

3 Click on the Answer field of the Question you are going to answer.
Type your answer to the Question.

4 Press the Enter key, or move to another Answer field, to save your
answer.

5 Click on the OK button to save the homework assignment. You can
return to any of the homework assignments you have saved and
continue answering questions or edit existing answers. The homework
assignment will remain in place until you delete it by clicking on the
Clear button.

Homework assignments are collected during a Homework Collection
Session.

1 Connect to the Class.

2 Select the Homework option from the Tools menu.

3 Click on the Homework Tab of the assignment being collected.
4

When a Homework Collection Session has been started, the Send
button will be active. Click on the Send button to turn in the homework
assignment.

How To...

This Virtual PRS User’s Guide and a number of Virtual PRS tutorials can be
accessed by selecting this menu option.

Check for Updates...

Updates to the Virtual PRS will be available on the Interwrite Learning Web
site at www.InterwriteLearning.com. You should periodically select this
menu option to ensure you have the latest version of Virtual PRS.

About...
The About menu option displays software version and contact information.
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Interwrite Virtual PRS for PDASs

Virtual PRS Display

Keypad

Menu Bar

You must enable Virtual PRS Support in the PRS software. This ensures that the Host IP
Address will be published every time an RF Class is started. Students running Virtual PRS for
PDAs will connect to the RF Class. (Students using PRS RF Clickers join the Class.)

You will know that Virtual PRS Support has been enabled in PRS when the Host IP Address
in angle brackets displays on the RF Status Bar next to the name of the Class. If an RF
Receiver is attached to the classroom computer, another instance of the Class will display
with the Quick Jump value in angle brackets for students using RF Clickers to join the Class.

: WM_sliberty - |O] x| : WM_sliberty - |O] x|
File Zoom Tools Help File Zoom Tools Help
/ 4 | virtual PRS & ¢ 510 (X / & | Virtual PRS
Mot Connected Question Started
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| Send ||+ | Send ||+
File E Help e E Help
Virtual PRS interface Virtual PRS interface after
before Connected Connected with PRS Session started

The Virtual PRS for PDAs interface consists of the Virtual PRS Display, the Keypad and the
Menu Bar. The top line of the Virtual PRS Display shows the ANS field. This is where the keys
you tap, whether on the Keypad or the pop-up keyboard, will display. The bottom line of the
Virtual PRS Display shows status messages. When a PRS Session is in progress, the Timer will
display to the right of the status messages. Depending on the type of Session in progress, the
Timer will show the amount of time left to answer the Question or the amount of time left in
the Self Paced Session. Connection status shows below the Virtual PRS Display.

The Keypad has a full set of numeric keys, as well as the alpha keys A through E and T and F.
T and F are used to respond to true/false questions, while the letters A through E are used
when responding to lettered multiple choice questions. Additional keys include:

Clear ANS field Scroll Up to previous questitfn
(used during Self Paced Session)
Backspace one character Scroll Down to next question

(used during Self Paced Session)

Enter one space
E] Decimal Point

Forward Slash

E] Minus Sign
_ Send Answer
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Start up Virtual PRS for PDAs by tapping the Virtual PRS icon in the Programs folder.
Pop-up the File menu and select the Connect option.

The first time Virtual PRS for PDAs tries to connect to PRS, the student will be
prompted enter the Host IP Address, his Student ID, Last Name, and First Name in
the Connect dialog. That information is retained, making subsequent connections
easy. It will be just a matter of clicking on the Connect button, then clicking on the
OK button to process the connection to the PRS Class. Nevertheless, students
should be reminded to check the Host IP Address displayed in PRS against the one
in their Virtual PRS Connect dialogs to make sure they are the same.

When you end the Class, remind students to click on the Close button in the upper
right corner to exit Virtual PRS for PDA:s.

As Responses are entered by tapping on the Keypad keys, or popping up the keyboard
to use it to enter the answers, they will display in the ANS field on the Virtual PRS
Display. Status messages appear in the Display below the ANS field. Students should be
instructed to tap the Send key to transmit answers to PRS.

Virtual PRS can store up to three homework assighments. Homework assignments are
collected during a specially configured PRS Session. Students must be connected to the
RF Class and you must have a Homework Collection Session started up before they can
Send in their homework assignments.

1
2
3

Select the Homework option from the File menu.
Pop-up the keyboard.

Enter the Test Number of the homework assignment in the Test Number field to
identify this homework assignment.

Tap on the number of the Question you are going to answer to highlight it. Type
your answer to the Question.

Press the Save key, or tap on another Answer field to save your answer.

Click on the OK button to save the homework assignment. You can return to any of
the homework assignments you have saved and continue answering questions or
edit existing answers. The homework assignment will remain in place until you
delete it by tapping on the Clear button.

Homework assignments are collected during a Homework Collection Session.

1 Connect to the Class.

2 Select the Homework option from the File menu.

3  Click on the Homework Tab of the assignment being collected.

4 Tap on the Send button to turn in your homework assignment when instructed to do
so.

Help Topics

This Virtual PRS User’s Guide and a number of Virtual PRS tutorials can be accessed by
selecting this menu option.

About...

The About menu option displays software version and contact information.
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